Forum Technique VE2REY & VA2MD


 
AccueilAccueil  PortailPortail  CalendrierCalendrier  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Bris de l'ampli à tube

Aller en bas 
AuteurMessage
Eric VE2TSO

avatar

Nombre de messages : 163
Localisation : Québec
Date d'inscription : 11/03/2006

MessageSujet: Bris de l'ampli à tube   Dim 13 Juin - 20:25

L'ampli à tube est rendu dans mon shack pour réparation.

Pour une raison encore inconnu, le fusible du PA SCREEN a sauté et l'ampli développait seulement 4w
Le driver fonctionne puisqu'il prend le signal de 5w et le monte a 65w.

Le problème est au niveau du PA avec les 2 tubes 4CX250B

Pour l'instant, l'émetteur est un ICOM IC-37A de 25w

A suivre...
73 Eric VE2TSO
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Eric VE2TSO

avatar

Nombre de messages : 163
Localisation : Québec
Date d'inscription : 11/03/2006

MessageSujet: Re: Bris de l'ampli à tube   Sam 26 Juin - 14:30

Bonne nouvelle, l'ampli est réparé et installé au Mont Bélair avec un beau 200 watts

Le problème était la résistance de shunt qui permet de mesurer le courant de plaque.
Il s'agissait de 2 résistances de 4 ohms en parallèle pour faire 2 ohms, mais elles étaient ouvertes toute les deux. En étant ouverte, il n'y avait plus de haute tension sur les tubes du PA.

J'ai remplacé cette résistance par une plus grosse chassis mount



73 Eric VE2TSO
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Bris de l'ampli à tube
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» echange ampli tubes contre totor sur marseille
» Ampli tube pour 4411
» "THE" ampli de légende Mcintosh MC225
» scellage de tube pyrex
» Le renard en tube

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Technique VE2REY & VA2MD :: Groupe VE2REY :: Projets techniques et expérimentations :: Équipements et modules divers :: Montages divers :: Projet 220MHz. (1.25m) :: Amplificateur à tube-
Sauter vers: